Topic: Babyface Tech Support

I have just received my new RME Babyface and need some technical advice.

I have loaded the drivers correctly but I cannot hear sound through my headphones while recording. I can hear the recorded track when I play back track, but I cannot hear the guitar track I am recording through my headphones while playing guitar.
The monitor levels for the microphone are active and responding to the sound.
I am recording guitar from 1 sure SM57 microphone plugged into the analog mic input (brake out cable), and I have plugged the headphones into the headphone jack (brake out cable).

Acer intel core i5 laptop
Window 7 64bit
RME Babyface
Adobe Audition 3

I am obviously not doing something correct and would appreciate some help from anyone. Thanks.

Kind Regards

Re: Babyface Tech Support

The Babyface provides an internal digital hardware mixer. You have to route your input signal (guitar) to your phones output (Out 3/4):

Switch to submix mode in the right panels view option (this is the default setting). Click on the phones output channel in the 3rd row (PH 3/4) - the channel changes to a brighter background color. Now check the fader position of your guitar input. Set it to the desired value, e.g. 0 dB.

Please study the TotalMix section in the manual and check our video tutorials:

Tutorial for TotalMix FX:

best regards

3 (edited by Orli 2010-12-02 11:08:47)

Re: Babyface Tech Support

Thank you, Knut, for your fast response to my question. This was a very easy thing to solve thanks to your direction, I should have read the instructions for totalmix.
The BabyFace is brilliant and definitely worth the wait.

Thanks again for your guidance

Best Regards