Topic: fireface 400 LOSS OF MIDI IN LOGIC 9

Hi there new to the forum and new to logic.

I have had logic for a few months and the rme and logic have been fine, hardware has issues but the fireface 400 has always sent and received midi fine. Opened up a new project today and loaded a logic au (es1), and also my hardware virus ti (but as a plugin virus control) and none are playing midi. they show the note on messages in logic transport but no sound from the output.

There are orange flashing leds on right hand side of front panel where the status  leds are. All are flashing in unison. Has anybody had this issue and can someone hopefully steer me in the right direction please ?

Due to my lack of experience i cannot tell whether it's logic or rme that is playing up>

But I have n.i maschine loaded up and it is playing the basics of a beat i started logic hasn't fully crashed, just midi.

Oh and I use the ti 61 key version, and in the past it has played all my logic au's fine

I also tried the capslock keyboard option and still no sound..which led me to  either rme or logic is bugging out.

Thanks guys look fwd to someone shedding some light hopefully smile