Topic: [Solved] Digiface Dante Distortion on Audio Input Channels

Hello,

I recently purchased a Digiface Dante and am having some issues.

Playback of audio works fine over Dante Network....to include recorded audio and virtual instrument playback within a DAW (have tested in Logic Pro, Ableton Live, and Reason).

However, using any Dante input results in distortion of input signal.  Have tried multiple devices (REDNET 4, REDNET X2P) and am always getting a distorted signal no matter which channel I assign inputs.

Have tried switching different ports on the Digiface, but the distortion remains.  Have tried all buffers and sample rates without change to distorted signal.

The exact same network works perfectly on my PC using a REDNET PCIe card as the Dante interface with no distortion of any channels on input. 

I have tried re-installing both the USB driver and the network simulation driver for the Digiface.  I have checked within Dante Controller an all subscriptions show green without any errors.  All devices show proper clocking and sync.

The distortion is present when I monitor incoming audio on any device (including the DF Dante itself).


System is a Mac Pro 14 (M1)
OS is 12.3.1 (Monterey)
DF Dante is on latest Firmware
Network switch is a Cisco SG350 10P configured exclusively for Dante
Dante Controller for macOS v4.4.2.2

Any tips or things to try would be most appreciated!

Re: [Solved] Digiface Dante Distortion on Audio Input Channels

Well...it looks like the issue was user error....


The manual clearly states to use a high-spec USB 3.0 cable.  Turns out I plugged the USB 2 cable that came with my Babyface Pro into the DF and it just was not providing either enough bandwidth or enough power.  I didn't think this would be an issue as I only have one CAT 6 cable plugged in and I monitor off another Dante device so the DF is not driving headphones.

Using the cable that came with the unit *seems* to have done the trick.

Dante controller is hit or miss though.  Sometimes it starts and will not show subscriptions, or the interface.  I think this is an Audinate issue though and not an RME issue.

Sorry to take up space on the forum, but hopefully this will help someone else who might encounter the same issue.

Re: [Solved] Digiface Dante Distortion on Audio Input Channels

Thanks for reporting back and don't worry about the space on this forum. Plenty available!

MB Pro - FireFace 400 & DigiFace USB
ADAT gear: Korg, Behri, Fostex, Alesis
Appsys.ch ADAT over UTP