1 (edited by alfonsoenciso 2022-05-25 23:41:48)

Topic: Apple M1 Max + Fireface UFX+ macOS Monterey driver not loading

I've been using my Fireface UFX+ for years without any issues in Windows and Mac with intel chips but now I have an issue after latest Monterey update.

Basically I can't get the driver to load no matter what.

I have tried deleting all kext-consent entries

https://forum.rme-audio.de/viewtopic.php?id=33277

and manually added the team identifier

https://forum.rme-audio.de/viewtopic.php?id=30462

but still no luck

macOS Monterey Version 12.4

Fireface UFX+:

Software version 46

  Vendor Name:    RME GmbH
  Device Name:    Fireface UFX+
  Mode:    Thunderbolt
  Device ID:    0x1
  Vendor ID:    0x129
  Device Revision:    0x1
  UID:    0x0129000000002530
  Route String:    1
  Firmware Version:    7.3
  Port (Upstream):
  Status:    Device connected
  Link Status:    0x2
  Speed:    Up to 10Gb/s x1
  Port Micro Firmware Version:    2.0.7
  Cable Firmware Version:    1.0.16
  Cable Serial Number:    C4M6202018EF798AF

Any ideas?

2 (edited by alfonsoenciso 2022-05-26 11:03:37)

Re: Apple M1 Max + Fireface UFX+ macOS Monterey driver not loading

I've always had issues finding posts related to Fireface UFX+ I think it should have it's own category.

I've learnt that its product it's under MADI/AES premium line, don't know why hmm but anyway the solution was in this post

https://forum.rme-audio.de/viewtopic.php?id=35324

I had to update the firmware first and install the thunderbolt beta drivers and it works now!