1 (edited by jpc.zonder 2022-07-18 09:01:53)

Topic: [ Solved] No Snapshot Recall On TotalMix

Hello.

I have a problem with TotalMix on my BabyFace Pro FS.


I can't use the "recall" function of the TotalMix snapshots.

Yes, I can do a snapshot, rename etc. but when I recall, no data at all, nothing happened.


I tried with the latest driver version (1.75) as well as with the beta version 1.77.


Nothing works, it's very annoying, I admit.


Just U 2 know :


I have the new Mac Studio / 10.12 Monterey; on which it does not work, and yes, the driver installation was a quite bit tricky, but the system gave me the message that everything went well.


But on my 2014 Mac Book Pro / 10.13, no problem...


Would you have an idea ?

Thanks in advance.
Jean-Philippe

Re: [ Solved] No Snapshot Recall On TotalMix

Works here with UFX+ using Windows with TM FX v1.75.

You are aware of, that recall only works for "Main Out" channel?
Can you please post a screenshot to make clear what channel you assigned to Main Out ?

BR Ramses
UFX+, 12Mic, XTC, ADI-2 Pro FS R BE, RayDAT, X10SRi-F, E5-1650v4, Win10Pro22H2, Cub12Pro

Re: [ Solved] No Snapshot Recall On TotalMix

ramses wrote:

Works here with UFX+ using Windows with TM FX v1.75.

You are aware of, that recall only works for "Main Out" channel?
Can you please post a screenshot to make clear what channel you assigned to Main Out ?

Thx, good 4 U.

First of all, I'm on Mac, so...

And that's no true, Snapshot are quite "total recall" like : input, bus and output & more with Workspace...

As U can see here : https://youtu.be/bQUQOG72r2A


And tha'ts not the problem I have, but thx 4 your answer.

Re: [ Solved] No Snapshot Recall On TotalMix

jpc.zonder wrote:
ramses wrote:

Works here with UFX+ using Windows with TM FX v1.75.

You are aware of, that recall only works for "Main Out" channel?
Can you please post a screenshot to make clear what channel you assigned to Main Out ?

Thx, good 4 U.

First of all, I'm on Mac, so...

And that's no true, Snapshot are quite "total recall" like : input, bus and output & more with Workspace...

As U can see here : https://youtu.be/bQUQOG72r2A


And tha'ts not the problem I have, but thx 4 your answer.

Maybe misunderstanding ? I thought you are referring to the "Recall" button in the control room.

Therefore I wanted to find out what you exactly mean & do ... to get an exact description of the problem and maybe something like a description of repeatable steps to trigger the issue (or not ..).

Apple might be different in some regards, but certain aspects are surely the same for Windows and Apple.
At least it would have been interesting, if I would have had the same issues under Windows like you on Apple.

BR Ramses
UFX+, 12Mic, XTC, ADI-2 Pro FS R BE, RayDAT, X10SRi-F, E5-1650v4, Win10Pro22H2, Cub12Pro

Re: [ Solved] No Snapshot Recall On TotalMix

ramses wrote:
jpc.zonder wrote:
ramses wrote:

Works here with UFX+ using Windows with TM FX v1.75.

You are aware of, that recall only works for "Main Out" channel?
Can you please post a screenshot to make clear what channel you assigned to Main Out ?

Thx, good 4 U.

First of all, I'm on Mac, so...

And that's no true, Snapshot are quite "total recall" like : input, bus and output & more with Workspace...

As U can see here : https://youtu.be/bQUQOG72r2A


And tha'ts not the problem I have, but thx 4 your answer.

Maybe misunderstanding ? I thought you are referring to the "Recall" button in the control room.

Therefore I wanted to find out what you exactly mean & do ... to get an exact description of the problem and maybe something like a description of repeatable steps to trigger the issue (or not ..).

Apple might be different in some regards, but certain aspects are surely the same for Windows and Apple.
At least it would have been interesting, if I would have had the same issues under Windows like you on Apple.

Hi, NoProblemo. But it is indeed all the Snapshots that are not working, as explained in the title of this post. I'm still hoping that someone on this forum can help, and if not I'll contact RME tech support.

Re: [ Solved] No Snapshot Recall On TotalMix

[UP] Well great, it's one month to the day since a message was sent to RME support, and no response. I must admit that I didn't expect this. Hello, RME? I have to work.

7 (edited by ramses 2022-07-17 10:49:34)

Re: [ Solved] No Snapshot Recall On TotalMix

jpc.zonder wrote:

[UP] Well great, it's one month to the day since a message was sent to RME support, and no response. I must admit that I didn't expect this. Hello, RME? I have to work.

It can always happen that something accidentally goes wrong. We're all human. There are better possibilities than complaining after a month in the public. You could have resent your mail after a few days and kindly asked what happened to your request etc.

By the way, I asked you a month ago for details and repeatable steps to better understand the problem, see post #4. Until now you haven't provided more detailed information to describe your problem in an understandable way to be able to support you further.

Simply referencing a very short subject line or a youtube video is not sufficient as it does not explain exactly WHAT the problem is. There was already confusion whether you mean the recall function of TM FX.

So a clear description of the problem is needed, it should include the following things:

  • what you do exactly, bring it down to the least amount of simple, repeatable steps that reliably trigger the issue and leave out everything which is not required to bring it to the point

  • the result obtained and why you are not satisfied with it

  • the expected result

TM FX can be regarded as very mature and stable: after over 20 years of development, a clear concept and because all RME recording interfaces use exactly this software. I recall snapshots every day using TM FX buttons and ARC USB, I restore my entire workspace using "Workspace Quick Selects" by mouse click or using function keys. Everything works as expected.

Since storing and retrieving snapshots and workspaces is a very important feature of TM FX, if there was a problem in this area, more customers would report problems, but that is not the case. So it sounds more like an operational problem to me.

In order to clarify this, please provide the needed information, thanks.

BR Ramses
UFX+, 12Mic, XTC, ADI-2 Pro FS R BE, RayDAT, X10SRi-F, E5-1650v4, Win10Pro22H2, Cub12Pro

8

Re: [ Solved] No Snapshot Recall On TotalMix

The path of the saved files is mentioned in the manual, 21.7.1 Store for Current or All Users. You can delete them all, or just move them somewhere. Maybe one of the files is corrupt and therefore can not be updated anymore...

Regards
Matthias Carstens
RME

Re: [ Solved] No Snapshot Recall On TotalMix

MC wrote:

The path of the saved files is mentioned in the manual, 21.7.1 Store for Current or All Users. You can delete them all, or just move them somewhere. Maybe one of the files is corrupt and therefore can not be updated anymore...


Hello MC, and thank you for your constructive response.

I went and read chapter 21.7.1 of the manual, and I did the manipulations described. Even when removed, the different .xml files come back the same, and this after restarting my MacStudio M1.


I note another oddity: when installing the card drivers + TotalMix, I boot on recovery mode, do the things asked,  and am pretty sure I installed this for all users (not just my own session.) And yet, the .xml files are only installed in my own session.

[...]

So I did a clean install. I removed the beta drivers "2 driver_usbdk_mac_404" to put back the official ones: "driver_usb_mac_327" (Monterey + M1) which I already did a few weeks ago

I found some of the snapshot functions: physical card entries, OK. Software outputs of the card, OK. Physical outputs of the card, OK, EXCEPT the Main Out. Whether it is "assigned" or not, my snapshots do not control this output.

Also, looking at my hard drive, I don't have any "Total Mix FX" folder, either in "all user" or "current user" paths.

I admit, it is beyond me.

10

Re: [ Solved] No Snapshot Recall On TotalMix

jpc.zonder wrote:

So I did a clean install. I removed the beta drivers "2 driver_usbdk_mac_404" to put back the official ones: "driver_usb_mac_327" (Monterey + M1) which I already did a few weeks ago

I found some of the snapshot functions: physical card entries, OK. Software outputs of the card, OK. Physical outputs of the card, OK, EXCEPT the Main Out. Whether it is "assigned" or not, my snapshots do not control this output.

Manual chapter 21.7, Preferences. Snapsnot Load Main Output. Change that.

jpc.zonder wrote:

Also, looking at my hard drive, I don't have any "Total Mix FX" folder, either in "all user" or "current user" paths.

How do I make my Library visible on Mac?
From Finder or desktop, hold down Option as you select the Go menu. Choose Library. From the Home folder in Finder, choose View > Show View Options, and select Show Library Folder.

Regards
Matthias Carstens
RME

Re: [ Solved] No Snapshot Recall On TotalMix

MC wrote:

Manual chapter 21.7, Preferences. Snapshots Do not Load Main Output. Change that.

Yes ! It works, thank you very much !

This post is now solved.

Thanks a million MC