Topic: 3.020 - Different latencies still possible with 2 Firefaces

I can still choose different Buffer Sizes for each Fireface unit sometimes.
I would tell exact steps how to reproduce this if I knew but I've seen this after 2nd unit has been turned off and later on again (without booting Windows).

System: 64bit W7, 2 x Fireface 800, latest drivers & firmware

-Panu

sonarmods.com

2

Re: 3.020 - Different latencies still possible with 2 Firefaces

Adding a second device live might not trigger the sync mechanism. Note that this second setting is not valid, it is just a display error. The setting of the first card/interface is the reference.

Regards
Matthias Carstens
RME

Re: 3.020 - Different latencies still possible with 2 Firefaces

Thanks for the info!

-Panu

sonarmods.com

Re: 3.020 - Different latencies still possible with 2 Firefaces

With the latest driver installed this is not possible. The second tab always reflects the latency settings of the first settings tab.
The display only bug has been fixed.
/Uwe

5

Re: 3.020 - Different latencies still possible with 2 Firefaces

panu, if you see it again make screenshots of both settings and the about tab, and Uwe will owe you a beer or similar ;-)

Regards
Matthias Carstens
RME

Re: 3.020 - Different latencies still possible with 2 Firefaces

I have 3.020 installed. 

If both units are on when Windows starts up then values are always the same. But in case 2nd unit is turned on later values may not always be locked. Before 3.020 this was much easier to reproduce.

-Panu

sonarmods.com

Re: 3.020 - Different latencies still possible with 2 Firefaces

MC wrote:

panu, if you see it again make screenshots of both settings and the about tab, and Uwe will owe you a beer or similar ;-)

Beer proof

Sorry about shaking camera - it's not easy to use PC and make decent looking adventure movie at the same time.
Includes hardware revision detection failure, too.

-Panu

sonarmods.com

8 (edited by panu 2010-09-17 19:08:33)

Re: 3.020 - Different latencies still possible with 2 Firefaces

It was not only false buffer size that unit 2 derived.
Other settings were wrong, too.

Screen captures (first wrong values, then restored values from flash):

[img align=False settings]http://www.avaruusankat.com/etc/RME/false-settings-false.jpg[/img]

[img align=Right settings]http://www.avaruusankat.com/etc/RME/false-settings-should-be.jpg[/img]


This happened at the same start as I got the hardware revision detection failure.

sonarmods.com

Re: 3.020 - Different latencies still possible with 2 Firefaces

panu wrote:
MC wrote:

panu, if you see it again make screenshots of both settings and the about tab, and Uwe will owe you a beer or similar ;-)

Beer proof

MC, did you get your beer?

-Panu

sonarmods.com

10

Re: 3.020 - Different latencies still possible with 2 Firefaces

No no, YOU will get the beer ;-)

Regards
Matthias Carstens
RME

Re: 3.020 - Different latencies still possible with 2 Firefaces

Hey, I don't drink... Uwe shall offer you one ;-)

sonarmods.com

12

Re: 3.020 - Different latencies still possible with 2 Firefaces

No beer drinker either...someone else? HeadScratch

Regards
Matthias Carstens
RME

Re: 3.020 - Different latencies still possible with 2 Firefaces

I suggest one of MC's special cocktails, but only for MC (others might faint right away after the first sip).

Re: 3.020 - Different latencies still possible with 2 Firefaces

I'll take espresso smile

sonarmods.com