Topic: FF400 Problems Switching Sample Rate from Project to Project in SONAR

Hey guys!

I wanted to post about this a while back, but have been very busy.  This all started with FF400 drivers 3.0.31, when RME added bigger buffers for Dual and Quad speeds in the settings dialog.  Ever since then, SONAR 8.5.3 and now SONAR X1, stall when first loading projects that require a new Sample Rate (i.e. going from 44.1KHz to 96KHz and back).  It takes something like 10 to 15 seconds everytime I load a project with a different sample rate, which gets annoying after a while.  Project with similar sample rates load up normally.  I've never had this problem before so I wanted to go back to the last working driver, version 3.028 I believe, but I can't.  The most recent one in the archives is v.2.999, which may work for now but I wanted to go with something a bit more recent. 

Two questions:

1) Are there any other SONAR users experiencing this issue?

2) How can I go back to driver v.3.028, which was working fine for me, until this issue is resolved?


Thanks!

Core i7 4770K | 32GB of RAM | Windows 7 Pro (SP1) 64 bit | Cubase 8.5 64 bit | RME FireFace UCX |

Re: FF400 Problems Switching Sample Rate from Project to Project in SONAR

The file is still up, you can sometimes access previous versions by manually editing the link:
https://archiv.rme-audio.de/download/win_fire_3028.zip

Also try the latest version: https://archiv.rme-audio.de/download/win_fire_3033.zip


Regards
Daniel Fuchs
RME

Regards
Daniel Fuchs
RME

3 (edited by JC28 2010-12-09 18:06:10)

Re: FF400 Problems Switching Sample Rate from Project to Project in SONAR

Thanks a lot for the link Daniel!

Yes, I already tried the new version (3.033) and I still have the same issue.  My guess is that the problem lies with the change of buffers while switching Sample Rates.  Since you guys added bigger buffers for Dual and Quad speeds, now we also have a change of buffers going on at the same time.  Hope you guys find a way to make this happen a bit faster than it currently does.

Thanks!

Core i7 4770K | 32GB of RAM | Windows 7 Pro (SP1) 64 bit | Cubase 8.5 64 bit | RME FireFace UCX |

Re: FF400 Problems Switching Sample Rate from Project to Project in SONAR

Which OS are you running? Is Sonar using ASIO drivers?


Regards
Daniel Fuchs
RME

Regards
Daniel Fuchs
RME

Re: FF400 Problems Switching Sample Rate from Project to Project in SONAR

I'm running SONAR X1 64 bit under Windows 7 Professional x64.

Yes, SONAR is using ASIO drivers.

Core i7 4770K | 32GB of RAM | Windows 7 Pro (SP1) 64 bit | Cubase 8.5 64 bit | RME FireFace UCX |

Re: FF400 Problems Switching Sample Rate from Project to Project in SONAR

Bump!

Core i7 4770K | 32GB of RAM | Windows 7 Pro (SP1) 64 bit | Cubase 8.5 64 bit | RME FireFace UCX |