1 (edited by Diggnity 2021-08-24 14:22:37)

Topic: RME HDSP 9652 - Error "hdspf init failed"

Hello,

I get the error "hdspf init failed" during PC startup. I found some resources about this error on the internet but no clear solution for that.

It seems that the pc can not find the HDSP 9652 PCI Card and this means it is a hardware error. Is that the right interpretation of the error?

If this is correct, I need to do a hardware check. If not, it could also be a software driver problem which could be solved by go back to an older driver.

Best regards
Diggnity

Backtracks:
https://forum.rme-audio.de/viewtopic.php?id=31956 (hardware problem / broken usb cable)
https://forum.rme-audio.de/viewtopic.php?id=27409 (no solution noted)

Re: RME HDSP 9652 - Error "hdspf init failed"

When/where exactly does this occur? Can you test the card in another slot or computer?

Regards
Daniel Fuchs
RME

3 (edited by Diggnity 2021-08-24 15:01:24)

Re: RME HDSP 9652 - Error "hdspf init failed"

Thanks for the supersonic speed answer!

When/where does it occur?
> During startup the card is not correctly identified by Windows 7. Check via Device Manager shows the HDSP PCI card as a "unknown device". Error shows up if a project is loaded in a DAW, which use the input /output connections inside the project. So while it is recognized by the operating system "as PCI-card-something" the HDSP is not able to identify itself during startup / while the OS is booting and do the hardware requests.

Is it possibel to check the card in another slot?
Yes of course - this would be my hardware check. Also try it in another pc system is an idea. But before disconnect everything and open up the pc it is nice to know if someone can tell if this is at least > 50% a hardware error (or not). Cable management around the computer is a hell of a mess :-)

From the last 2 topics with "hdspf init fail" error, it seems to be a hardware problem (at least one of them).

Driver & Flash Updates
I did an update of the driver to the latest version and the last firmware / flash update is also installed - but this was at the end of 2020.

4

Re: RME HDSP 9652 - Error "hdspf init failed"

This might be an older HDSP9652 which needs hardware modification. Try a warm reboot, it usually works then.

Regards
Matthias Carstens
RME

5 (edited by Diggnity 2021-09-07 14:09:19)

Re: RME HDSP 9652 - Error "hdspf init failed"

PROBLEM SOLVED

My RME HDSP 9652 Rev. 1.6 does not work with the current driver V4.38 - I tried V4.29 and this still works fine.
So this was not a error caused by the hardware  - this was a software driver problem.