1,151 (edited by Hexspa 2023-02-08 21:28:50)

Re: The official Babyface Pro Thread

Hi, I hope you're well.  I'm using a Babyface Pro FS with a Focusrite Octopre Dynamic over ADAT sending audio into Reaper 6.75 in a 96kHz project on Windows 11.  Reaper is only receiving audio on ADAT 1-2 but not 3-4.  TMFX is getting signal so the Octopre is working.  I contacted Focusrite support and the person said they believe it's not an Octopre issue.  I've also posted a thread on the reaper forum but, only being a few hours, no one has yet responded.  Please help, thanks.

https://imgur.com/a/jQgCmII

I just tried at 48kHz and inputs 3+4 and 7+8 are dead in reaper; the remaining ones pass signal.  What are the chances it's the optical cable?

1,152

Re: The official Babyface Pro Thread

Hexspa wrote:

Hi, I hope you're well.  I'm using a Babyface Pro FS with a Focusrite Octopre Dynamic over ADAT sending audio into Reaper 6.75 in a 96kHz project on Windows 11.  Reaper is only receiving audio on ADAT 1-2 but not 3-4.  TMFX is getting signal so the Octopre is working.  I contacted Focusrite support and the person said they believe it's not an Octopre issue.  I've also posted a thread on the reaper forum but, only being a few hours, no one has yet responded.  Please help, thanks.

https://imgur.com/a/jQgCmII

It looks like you may have Loopback activated on the corresponding output channel, that blocks the physical input and sends the output mix to the driver instead. Try turning that off on the output channel you named SKH-LBK.

Regards,
Jeff Petersen
Synthax Inc.

1,153

Re: The official Babyface Pro Thread

Jeff wrote:
Hexspa wrote:

Hi, I hope you're well.  I'm using a Babyface Pro FS with a Focusrite Octopre Dynamic over ADAT sending audio into Reaper 6.75 in a 96kHz project on Windows 11.  Reaper is only receiving audio on ADAT 1-2 but not 3-4.  TMFX is getting signal so the Octopre is working.  I contacted Focusrite support and the person said they believe it's not an Octopre issue.  I've also posted a thread on the reaper forum but, only being a few hours, no one has yet responded.  Please help, thanks.

https://imgur.com/a/jQgCmII

It looks like you may have Loopback activated on the corresponding output channel, that blocks the physical input and sends the output mix to the driver instead. Try turning that off on the output channel you named SKH-LBK.

You're right, thank you.  On one hand I'm relieved.  On the other, I feel like an idiot.  Thanks again.

1,154 (edited by davidlaijiajun 2023-02-08 23:28:19)

Re: The official Babyface Pro Thread

Edit: Solution in post 1157.

I just checked the latest Windows driver, 1.227. Unfortunately, ASIO does not work with all the apps I'm using for live VST instruments playback, including the standalone versions of Kontakt 7, Cantabile for Ivory II grand pianos, Garritan CFX Concert Grand, and UVI Workstation. I can use the ASIO output of Foobar2000 to play music, but that's it. If returning to driver version 1.2.24, I need to install it with the Babyface Pro FS plugged in to my laptop for it to truly downgrade. Now the problem is solved, but not sure if in the future I can use the new drivers.

1,155 (edited by Muffin 2023-02-08 23:08:38)

Re: The official Babyface Pro Thread

davidlaijiajun wrote:

I just checked the latest Windows driver, 1.227. Unfortunately, ASIO does not work with all the apps I'm using for live VST instruments playback, including the standalone versions of Kontakt 7, Cantabile for Ivory II grand pianos, Garritan CFX Concert Grand, and UVI Workstation. I can use the ASIO output of Foobar2000 to play music, but that's it. I need to return to the previous driver version for this to work properly. Please help, thank you!!!

RME is trying to work around bugs in other programs so please contact the support for your apps to fix it. Not properly handling relative paths is a bug and where I work we would treat it as such.

Re: The official Babyface Pro Thread

Muffin wrote:

RME is trying to work around bugs in other programs so please contact the support for your apps to fix it. Not properly handling relative paths is a bug and where I work we would treat it as such.

I wonder, what caused this really big change in ASIO? Unfortunately, some apps (like the specific version of Cantabile and the Garritan CFX Concert Grand) are old, and I do not know where to contact support. If RME's ASIO driver implementation changed so much that these apps failed to detect the existence of such a driver, that would be very terrible.

Re: The official Babyface Pro Thread

Update: the main problem I found was that I didn't plug in the device when I updated the driver. Now that the driver was updated, all ASIO programs work as expected. I'm now on driver version 1.227.

1,158

Re: The official Babyface Pro Thread

davidlaijiajun wrote:

wonder, what caused this really big change in ASIO?

Explained in post 1136:

https://forum.rme-audio.de/viewtopic.ph … 60#p197360

Regards
Matthias Carstens
RME

1,159 (edited by composingkeys 2023-02-15 06:01:59)

Re: The official Babyface Pro Thread

Hi Guys,

I just installed 1.227 on the main website and updated firmware to 203 however I noticed that Totalmix FX did not automatically update. It is still on 1.79 and not 1.80. I found a 1.80 Beta 3 version however as soon as I restart my Windows 11 machine, it relaunches 1.79. Shouldn't the official 1.227 driver include Totalmix 1.80?

Re: The official Babyface Pro Thread

Nevermind, I see here in this thread that 1.79 is the correct version of Total Mix and that 1.80 is only in beta right now. I was able to go to startup, find the file location of totalmix and replace it with the beta version. Now windows 11 boots up with the beta version.

1,161

Re: The official Babyface Pro Thread

I did the same, now I have the very nice boost option on analog ins 3 and 4. Great work RME!

Vincent, Amsterdam
https://soundcloud.com/thesecretworld
BFpro fs, 2X HDSP9652 ADI-8AE, 2X HDSP9632

1,162

Re: The official Babyface Pro Thread

That’s three of us then lol.

Babyface Pro Fs, Behringer ADA8200, win 10/11 PCs, Cubase/Wavelab, Adam A7X monitors.

Re: The official Babyface Pro Thread

With Babyface Pro FS I tried driver 1.227 yesterday,
ASIO was not found in Ableton Live 11, also not found ASIO in latest Omnisphere standalone app.
This is Windows 10.
Went back to driver 1.224 and it works ok.

1,164 (edited by CARLOSOUNDVERLAG 2023-02-20 13:59:04)

Re: The official Babyface Pro Thread

Hello!

Is anyone aware of any Berlin based dealer for Babyface pro FS?
Thank you!

1,165

Re: The official Babyface Pro Thread

pertti.paloma wrote:

With Babyface Pro FS I tried driver 1.227 yesterday,
ASIO was not found in Ableton Live 11, also not found ASIO in latest Omnisphere standalone app.
This is Windows 10.
Went back to driver 1.224 and it works ok.

https://forum.rme-audio.de/viewtopic.ph … 07#p198007

Regards
Matthias Carstens
RME

Re: The official Babyface Pro Thread

Hi, will the boost feature also be available in Totalmix FX for iPad?
In v. 1.80 it is currently not

vinark wrote:

I did the same, now I have the very nice boost option on analog ins 3 and 4. Great work RME!

1,167

Re: The official Babyface Pro Thread

Sure. But that requires a new CC firmware as well, which will be available in the future.

Regards
Matthias Carstens
RME

Re: The official Babyface Pro Thread

I have a problem with my babyface pro fs. first of all, when I turn on 48v, I always hear a low-frequency noise, secondly, I have two laptops, I plug the card from one to the other. the microphone channel is closed everywhere. but if suddenly, I have not turned off 48v in the total mix , then when i turn on the card begins a terrible feedback, almost burned out the monitors. i repeat, the microphone channel is closed!

1,169 (edited by christianh 2023-04-19 21:30:31)

Re: The official Babyface Pro Thread

MC wrote:

Driver 1.227 is now available for testing. It solves the ASIO compatibility issue on our systems with those 4 known (and any unknown) programs. Please give it a try:

https://www.rme-audio.de/downloads/driv … n_1227.zip

Is there any detailed release notes for driver update releases?

Re: The official Babyface Pro Thread

Hello!
I try to play Apple Music ATMOS 7.1.4 to the Babyface Pro FS. The MAC speaker setting works perfect. I can play the test noise on all 12 channels. The Apple Music app only plays 5.1 on the first 6 channels. In the Audio-MIDI-Setup app there are only 6 level slider for analog 1+2 phones 1+2 and adat 1+2. They move with the totalmix setting. The level slider for adat 3 to 8 are missing. All channels are visible, optical out is set to adat and driver is 4.07. Is there a hidden limitation to 6 channels for mac apps?

Regards
Andreas

1,171

Re: The official Babyface Pro Thread

andreas_gross wrote:

Hello!
I try to play Apple Music ATMOS 7.1.4 to the Babyface Pro FS. The MAC speaker setting works perfect. I can play the test noise on all 12 channels. The Apple Music app only plays 5.1 on the first 6 channels. In the Audio-MIDI-Setup app there are only 6 level slider for analog 1+2 phones 1+2 and adat 1+2. They move with the totalmix setting. The level slider for adat 3 to 8 are missing. All channels are visible, optical out is set to adat and driver is 4.07. Is there a hidden limitation to 6 channels for mac apps?

Regards
Andreas

Hi! Seems you are on 192kHz, right? ADAT has
8 audio channels @44.1/48
4 audio channels @88.2/96 (SMUX)
2 audio channels @176.4/192 (SMUX/4)
Beside that, what do you want to do further with your audio? Also @44.1/48 you would have the channels splitted over different kinds of hardware outputs, XLR main outs, stereo headphones, ADAT.

FF 400 - Babyface pro - Digiface USB - ADI-2 (original)
Mac mini M1 - Macbook pro - iPad Air2

Re: The official Babyface Pro Thread

Hi! Seems you are on 192kHz, right? ADAT has
8 audio channels @44.1/48
4 audio channels @88.2/96 (SMUX)
2 audio channels @176.4/192 (SMUX/4)
Beside that, what do you want to do further with your audio? Also @44.1/48 you would have the channels splitted over different kinds of hardware outputs, XLR main outs, stereo headphones, ADAT.

Hi!
No I am on 48kHz
I want to use the 12 software playback channels and then downmix to 2 or 4 channels. I have screenshots but I am not able to paste them here. At the end I want play ATMOS like in this video:

https://www.youtube.com/watch?v=mwLHB_kR8YA

1,173

Re: The official Babyface Pro Thread

andreas_gross wrote:

Hi! Seems you are on 192kHz, right? ADAT has
8 audio channels @44.1/48
4 audio channels @88.2/96 (SMUX)
2 audio channels @176.4/192 (SMUX/4)
Beside that, what do you want to do further with your audio? Also @44.1/48 you would have the channels splitted over different kinds of hardware outputs, XLR main outs, stereo headphones, ADAT.

Hi!
No I am on 48kHz
I want to use the 12 software playback channels and then downmix to 2 or 4 channels. I have screenshots but I am not able to paste them here. At the end I want play ATMOS like in this video:

https://www.youtube.com/watch?v=mwLHB_kR8YA

As far I can see it's normal behaviour in Audio-Midi-Setup showing all the channels but having slider knobs only for the analog outputs and the ADAT/SPDIF 1/2 (I have a Babyface pro too). But how is it on your system in TotalMix? Are there all the eight ADAT outputs available?

FF 400 - Babyface pro - Digiface USB - ADI-2 (original)
Mac mini M1 - Macbook pro - iPad Air2

Re: The official Babyface Pro Thread

As far I can see it's normal behaviour in Audio-Midi-Setup showing all the channels but having slider knobs only for the analog outputs and the ADAT/SPDIF 1/2 (I have a Babyface pro too). But how is it on your system in TotalMix? Are there all the eight ADAT outputs available?

Yes. All 8 ADAT outputs are available. Audio-MIDI-Setup for 7.1.4 Atmos Surround works for all 12 channels. I can play the test noise to all 12 channels separately. I want to use the BF Pro FS software outputs like this software is used in the video:

https://gingeraudio.com/docs/sphere-manual/

1,175

Re: The official Babyface Pro Thread

andreas_gross wrote:

As far I can see it's normal behaviour in Audio-Midi-Setup showing all the channels but having slider knobs only for the analog outputs and the ADAT/SPDIF 1/2 (I have a Babyface pro too). But how is it on your system in TotalMix? Are there all the eight ADAT outputs available?

Yes. All 8 ADAT outputs are available. Audio-MIDI-Setup for 7.1.4 Atmos Surround works for all 12 channels. I can play the test noise to all 12 channels separately. I want to use the BF Pro FS software outputs like this software is used in the video:

https://gingeraudio.com/docs/sphere-manual/

Doesn't work on my Mac as well. Playing back an Atmos 7.1.4 track out of Apple Music gives me only signals on five channels (Analog 1-2, 3, AS 1-2). I don't know why. In Audio-Midi-Setup I can set the speaker configuration to Atmos 7.1.4 and it shows how the channels are distributed to the Babyface, so far all ok.

FF 400 - Babyface pro - Digiface USB - ADI-2 (original)
Mac mini M1 - Macbook pro - iPad Air2

1,176

Re: The official Babyface Pro Thread

I don't have Babyface pro yet.
I want to find out from the owners:
1. is it possible to connect monitors with AES input to its digital output (directly, without using additional converters, that is, using just a cable with the appropriate desoldering)?
2. is it possible using routing in totalmix to direct all sounds from windows and from DAW to this digital output, duplicating this entire audio stream to the main output. the goal is to get a complete copy of the audio stream to monitors with a digital input and to a second pair of monitors connected from the analog output of the sound card.

1,177 (edited by oli77sch 2023-05-06 22:21:20)

Re: The official Babyface Pro Thread

savoy wrote:

I don't have Babyface pro yet.
I want to find out from the owners:
1. is it possible to connect monitors with AES input to its digital output (directly, without using additional converters, that is, using just a cable with the appropriate desoldering)?
2. is it possible using routing in totalmix to direct all sounds from windows and from DAW to this digital output, duplicating this entire audio stream to the main output. the goal is to get a complete copy of the audio stream to monitors with a digital input and to a second pair of monitors connected from the analog output of the sound card.

1. no, beside the analog outputs, the Babyface pro has only an optical (Toslink) output which can be set either to ADAT or to SPDIF protocols. There is neither an AES/EBU XLR out nor a coaxial SPDIF (which on some other RME units is available, and also is compatible to AES).
2. yes, the routing could be easily done. TotalMix allows separate and independent mixes for every single output (or of course stereo pairs).

FF 400 - Babyface pro - Digiface USB - ADI-2 (original)
Mac mini M1 - Macbook pro - iPad Air2

1,178

Re: The official Babyface Pro Thread

oli77sch wrote:
savoy wrote:

I don't have Babyface pro yet.
I want to find out from the owners:
1. is it possible to connect monitors with AES input to its digital output (directly, without using additional converters, that is, using just a cable with the appropriate desoldering)?
2. is it possible using routing in totalmix to direct all sounds from windows and from DAW to this digital output, duplicating this entire audio stream to the main output. the goal is to get a complete copy of the audio stream to monitors with a digital input and to a second pair of monitors connected from the analog output of the sound card.

1. no, beside the analog outputs, the Babyface pro has only an optical (Toslink) output which can be set either to ADAT or to SPDIF protocols. There is neither an AES/EBU XLR out nor a coaxial SPDIF (which on some other RME units is available, and also is compatible to AES).
2. yes, the routing could be easily done. TotalMix allows separate and independent mixes for every single output (or of course stereo pairs).

Thanks for the information.
It's a pity that this is so...
it means that the most inexpensive way to solve both my problems can only be the old FF400... and I so wanted something fresh and not as expensive as UCX2...

1,179

Re: The official Babyface Pro Thread

savoy wrote:

Thanks for the information.
It's a pity that this is so...
it means that the most inexpensive way to solve both my problems can only be the old FF400... and I so wanted something fresh and not as expensive as UCX2...

Why don’t you want to add an optical SPDIF to XLR AES/EBU converter box?
Do the monitor speakers only have AES inputs, no SPDIF?

FF 400 - Babyface pro - Digiface USB - ADI-2 (original)
Mac mini M1 - Macbook pro - iPad Air2

1,180

Re: The official Babyface Pro Thread

I already have such an optical SPDIF to XLR AES/EBU, and I use it with my current MOTU UL mbk3 sound card. but I want to switch to RME! And by making this transition, I want to get not only maximum stability, minimum latency, unlimited routing option, but also this notorious AES, which is present in some rme models, which is in principle rare and almost unique for universal sound cards.

1,181

Re: The official Babyface Pro Thread

savoy wrote:

I already have such an optical SPDIF to XLR AES/EBU, and I use it with my current MOTU UL mbk3 sound card. but I want to switch to RME! And by making this transition, I want to get not only maximum stability, minimum latency, unlimited routing option, but also this notorious AES, which is present in some rme models, which is in principle rare and almost unique for universal sound cards.

At least with the two optical<>coax SPDIF converters I have (a cheap Lindy and an old Fostex), there is neither a stability loss nor a audio quality loss. Also absolutely no added latency.

FF 400 - Babyface pro - Digiface USB - ADI-2 (original)
Mac mini M1 - Macbook pro - iPad Air2

1,182

Re: The official Babyface Pro Thread

andreas_gross wrote:

Hello!
I try to play Apple Music ATMOS 7.1.4 to the Babyface Pro FS. The MAC speaker setting works perfect. I can play the test noise on all 12 channels. The Apple Music app only plays 5.1 on the first 6 channels. In the Audio-MIDI-Setup app there are only 6 level slider for analog 1+2 phones 1+2 and adat 1+2. They move with the totalmix setting. The level slider for adat 3 to 8 are missing. All channels are visible, optical out is set to adat and driver is 4.07. Is there a hidden limitation to 6 channels for mac apps?

Regards
Andreas

See here: https://forum.rme-audio.de/viewtopic.php?id=37410

FF 400 - Babyface pro - Digiface USB - ADI-2 (original)
Mac mini M1 - Macbook pro - iPad Air2

1,183 (edited by Punchipum 2023-05-12 11:36:53)

Re: The official Babyface Pro Thread

Hello. A new user of the Babyface Pro FS. It would be nice if the OUT button on the interface didn't have to go through the digital output if I'm not using it and just toggle between output 1/2 and the phones output. Just an idea to improve it.

Re: The official Babyface Pro Thread

There's no way for the output to determine whether something is connected...

Regards
Daniel Fuchs
RME

1,185 (edited by joonkristia 2023-05-12 13:10:32)

Re: The official Babyface Pro Thread

For anyone who might run into similar problems.

My Babyface Pro started glitching out like once every 10mins after installing Driverkit 408. Didnt have anything to do with load or such, actually mostly happened when watching videos with VLC.

Going back to the driver version 3.28B fixed it completely.  Never had problems with any other RME drivers before.

Really sad that old drivers arent available anywhere as i can see? If it wasnt for that alternative 3.28B version there wouldve been no way for me to downgrade. Isnt it normal to have older driver versions availbale somewhere for cases like this?

Thanks



Running:
BabyFace Pro
Firmware v203
Driver 4.0.8

Apple M1 Pro
Macos 13.3.1 (a)


Edit: A place where glitching was especially easy to see was switching to 32KHz samplerate. It was glitching constantly. With 3.28B even 32khz works fine.

1,186

Re: The official Babyface Pro Thread

3.28B is not an 'older' driver and presented together with driver 4.08 in the Download section if you look for Babyface drivers.

Regards
Matthias Carstens
RME

1,187 (edited by rpnfan 2023-05-12 21:29:19)

Re: The official Babyface Pro Thread

n

Punchipum wrote:

Hello. A new user of the Babyface Pro FS. It would be nice if the OUT button on the interface didn't have to go through the digital output if I'm not using it and just toggle between output 1/2 and the phones output. Just an idea to improve it.

Even when there is no way to detect automatically if something is connected there is some sort of solution. Unfortunately this is not a direct option to toggle only between Main and Phones, _but_ there is an option you can set to toggle between Main and Speaker B. So as a workaround -- when you do not use speaker B, but only phones -- you can assign the phones output to speaker B and then set the option (somewhere in the USB/Arc settings -- I am not at a system with TM now --  so just out of my head...)

@RME: it would indeed be great when you could add the option to toggle between Main and Phones as well :-)

Re: The official Babyface Pro Thread

RME Support wrote:

There's no way for the output to determine whether something is connected...

And this could not be done via software? Does the software tell the interface which outputs are active and which are not?

1,189 (edited by waedi 2023-05-16 00:56:52)

Re: The official Babyface Pro Thread

Punchipum you may consider buying an ARC USB then you can save the Babyface buttons and use the ARC.
Your idea is not bad but I would say no because I don't want the software to make changes by itself.

M1-Sonoma, Madiface Pro, Digiface USB, Babyface silver and blue

1,190 (edited by zwap 2023-05-20 10:48:21)

Re: The official Babyface Pro Thread

Hello,

i just updated MacOS Ventura 13.3 to Ventura 13.4 on my M1 Macbook and now the
old RME Kernel-Extension Warning is back after restart. 

I know this was topic here a few times and i remember i deleted everything as proposed.

Did the old Kernel extension has been reinstalled after the update?  Can someone enlight
me how to delete these old files permanently and the exact path / folder where they are located?

https://i.ibb.co/w620Nd9/Bildschirmfoto-2023-05-20-um-10-18-23.png

1,191 (edited by Hexspa 2023-05-29 12:10:00)

Re: The official Babyface Pro Thread

Hi, I'm noticing an interesting glitch with TMFX. If you listen to a mono recording, like the one I'll post below, with 'MS Proc.' on Software Playback 3/4 into Phones 1 and move the Software Playback 3/4 fader up and down, it creates signal in the side (right) channel for Phones 1.

https://music.youtube.com/watch?v=j3-Mv … ture=share

Please listen to that or perhaps any mono track, set software 3/4 on Windows 11, 96kHz, to MS Proc., move software 3/4 fader, observe signal in side (right) channel of Phones 1.

Kind of a weird one but it was messing with me thinking these recordings from 1938 had stereo effects. Thanks.

EDIT: I realize there is a separate TMFX thread. Please forgive smile

Re: The official Babyface Pro Thread

Hello!

@Hexspa
No, not a glitch! It 's doing what it 's supposed to do! smile

M/S Processing, stands for Mid/Side Processing, not for Mono/Stereo Processing.
So Mid, is the information in the middle of the stereo field and Side, well, on the sides of the stereo field.
It is a special recording technique which is very well explained in the manual! smile

RME Gear: Digiface USB, HDSP 9632

1,193

Re: The official Babyface Pro Thread

MetalHeadKeys wrote:

Hello!

@Hexspa
No, not a glitch! It 's doing what it 's supposed to do! smile

M/S Processing, stands for Mid/Side Processing, not for Mono/Stereo Processing.
So Mid, is the information in the middle of the stereo field and Side, well, on the sides of the stereo field.
It is a special recording technique which is very well explained in the manual! smile

No, I know that. I know what mid side is and I know how it works (more or less). The issue here is not that mid is on the left and side is on the right. It's that, when playing back a mono source, moving the fader in TMFX *creates* side *noise*. The fader is creating signal where there is none in the source. That is distortion and the TMFX faders should not add anything to the signal. If it was a cheap analog mixer, I'd understand but a digital mixer should not add noise when moving the fader.

1,194

Re: The official Babyface Pro Thread

Hexspa wrote:

… The fader is creating signal where there is none in the source. That is distortion and the TMFX faders should not add anything to the signal. If it was a cheap analog mixer, I'd understand but a digital mixer should not add noise when moving the fader.

No such issue in Totalmix here, all fine. Can’t imagine what happens on your system…?

FF 400 - Babyface pro - Digiface USB - ADI-2 (original)
Mac mini M1 - Macbook pro - iPad Air2

1,195 (edited by Hexspa 2023-05-31 11:34:02)

Re: The official Babyface Pro Thread

Hexspa wrote:

Hi, I'm noticing an interesting glitch with TMFX. If you listen to a mono recording, like the one I'll post below, with 'MS Proc.' on Software Playback 3/4 into Phones 1 and move the Software Playback 3/4 fader up and down, it creates signal in the side (right) channel for Phones 1.

https://music.youtube.com/watch?v=j3-Mv … ture=share

Please listen to that or perhaps any mono track, set software 3/4 on Windows 11, 96kHz, to MS Proc., move software 3/4 fader, observe signal in side (right) channel of Phones 1.

Kind of a weird one but it was messing with me thinking these recordings from 1938 had stereo effects. Thanks.

EDIT: I realize there is a separate TMFX thread. Please forgive smile

Here is a gif of the issue.

Edition            Windows 11 Home
Version            22H2
Installed on    2022-09-20
OS build            22621.1778
Experience    Windows Feature Experience Pack 1000.22642.1000.0
Babyface Pro FS Driver 1.245, HW 203.

To recreate, send mono signal to SW Playback 3/4. Engage Ms Proc. Raise level to Phones 1. Allow Right Channel to return to UFL. Move the SW Playback 3/4 fader. Observe signal in Phones Right channel. It is audible and shows up in the meter. This happens whether sending audio from Reaper or the Chrome YouTube Music web app.

https://media.giphy.com/media/v1.Y2lkPT … /giphy.gif

It might create noise in both channels but maybe you can test with a steady wave. Or I'll just leave the engineering up to you smile

1,196

Re: The official Babyface Pro Thread

Without testing - it looks like zipper noise, made visible with this special cancelling configuration. Not a bug and not to be changed...

Regards
Matthias Carstens
RME

1,197

Re: The official Babyface Pro Thread

MC wrote:

Without testing - it looks like zipper noise, made visible with this special cancelling configuration. Not a bug and not to be changed...

Thanks for your reply. I see what you're saying and wasn't familiar with this phenomenon. You're probably right but it might not hurt to check anyway. It seems like there are solutions but if you don't want to implement them, and I'm sure you have reasons, then that's that. Here's a link that talks about zipper noise and proposes a few solutions just in case anyone is interested.

https://groups.google.com/g/sci.electro … 5rFg?pli=1

Thanks again.

1,198

Re: The official Babyface Pro Thread

Zipper noise is already suppressed in TM FX, otherwise the effect would be much stronger. But as we have processing limits there is no 100% reduction possible.

Regards
Matthias Carstens
RME

1,199

Re: The official Babyface Pro Thread

MC wrote:

Zipper noise is already suppressed in TM FX, otherwise the effect would be much stronger. But as we have processing limits there is no 100% reduction possible.

Yes, I understand. I appreciate your attention. Thank you.

1,200

Re: The official Babyface Pro Thread

Hi, I'm wondering if anyone here knows whether the NT-RME-2 power supply can help me break the ground loop I have going through my Babyface USB-C cable into my speakers. It's probably due to the EVGA 2060 Super GPU, based on the sound and user reports I found online. Either way, I know there's a report on this forum about iFi devices being dangerous to work with. I've done what I can in terms of finding power outlets in my room which contribute to noise least but I can't totally eliminate it this way. The sound only disappears when I disconnect the XLR from the speaker or the Babyface from the PC. Please let me know or whether you know of any other solutions besides power transformer isolation devices. Thanks.